Konuyu Değerlendir
  • 1 Oy - 5 Ortalama
  • 1
  • 2
  • 3
  • 4
  • 5
Bilgisayarda Ses Var Ama İnternet Tarayıcılarınızdan ses çıkmıyor mu? çözümü burada
#1

Google Reklamları


Bilgisayarımda windows media player veya gomplayer veya winamp playerden müzik film sesleri çıkıyor ama internetten herhangi bir siteden video açınca ses çıkmıyor diyorsanız buyrun başlayalım.

[Resim: 189sound_manager_ses.jpg]
1.Yönetem
notepad ile bir sayfa açınız ardıdan alttaki kodu komple kopyalayım notepad ile açtığınız
boş sayfaya yapıştırın ve dosyaı .reg uzantılı olarak kaydedin (örnek:forum41.reg)şeklinde kaydedin

Kod:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32]
"midimapper"="midimap.dll"
"msacm.imaadpcm"="imaadp32.acm"
"msacm.msadpcm"="msadp32.acm"
"msacm.msg711"="msg711.acm"
"msacm.msgsm610"="msgsm32.acm"
"msacm.trspch"="tssoft32.acm"
"vidc.cvid"="iccvid.dll"
"VIDC.I420"="i420vfw.dll"
"vidc.iv31"="ir32_32.dll"
"vidc.iv32"="ir32_32.dll"
"vidc.iv41"="ir41_32.ax"
"VIDC.IYUV"="iyuv_32.dll"
"vidc.mrle"="msrle32.dll"
"vidc.msvc"="msvidc32.dll"
"VIDC.YVYU"="msyuv.dll"
"wavemapper"="msacm32.drv"
"msacm.msg723"="msg723.acm"
"vidc.M263"="msh263.drv"
"vidc.M261"="msh261.drv"
"msacm.msaudio1"="msaud32.acm"
"msacm.sl_anet"="sl_anet.acm"
"msacm.iac2"="C:\\WINDOWS\\system32\\iac25_32. ax"
"vidc.iv50"="ir50_32.dll"
"wave"="wdmaud.drv"
"midi"="wdmaud.drv"
"mixer"="wdmaud.drv"
"VIDC.WMV3"="wmv9vcm.dll"
"VIDC.VP40"="vp4vfw.dll"
"msacm.voxacm160"="vct3216.acm"
"MSVideo"="vfwwdm32.dll"
"MSVideo8"="VfWWDM32.dll"
"wave1"="wdmaud.drv"
"midi1"="wdmaud.drv"
"mixer1"="wdmaud.drv"
"aux"="wdmaud.drv"
"vidc.VP70"="vp7vfw.dll"
"vidc.X264"="x264vfw.dll"
"VIDC.FPS1"="frapsvid.dll"
"vidc.VP60"="vp6vfw.dll"
"vidc.VP61"="vp6vfw.dll"
"vidc.VP62"="vp6vfw.dll"
"vidc.DIVX"="DivX.dll"
"VIDC.UYVY"="msyuv.dll"
"VIDC.YUY2"="msyuv.dll"
"VIDC.YVU9"="tsbyuv.dll"
"VIDC.DRAW"="DVIDEO.DLL"
"VIDC.YV12"="yv12vfw.dll"
"wave2"="wdmaud.drv"
"midi2"="wdmaud.drv"
"mixer2"="wdmaud.drv"
"aux1"="wdmaud.drv"
"wave3"="wdmaud.drv"
"midi3"="wdmaud.drv"
"mixer3"="wdmaud.drv"
"aux2"="wdmaud.drv"
"VIDC.MSUD"="msulvc05.dll"
"wave4"="wdmaud.drv"
"midi4"="wdmaud.drv"
"mixer4"="wdmaud.drv"
"aux3"="wdmaud.drv"

Dosyayı kaydettikten sonra çalıştırın önünüze gelen seçeneklere tamam deyip kaydedin ve bilgisayarınızı yeniden başlatın hala ses sorununuz düzelmedi mi? ikinci yöntemi deneyelim

2.Yönetem
BAŞLAT menüsünden ÇALIŞTIR a tıklayınız çalıştır satırına regedit yazdıktan sonra devam edin yani enter önünüze gelen sayfada bu adımları takip edin HKEY_LOCAL_MACHINE\
SOFTWARE\
Microsoft\
Windows NT\
CurrentVersion\
Drivers32\


bu menüye geldikten sonra üst tarafta seçeneklerde n dosya al dosya seç butonlarından masaüstüne veya herhangi başka biryere kaydettiğiniz forum41.reg seçtikten sonra tamam deyip işleminizi bitirmiş oluyorsunuz...
Bul
Alıntı
#2
sorun tam olarak öyle değil ses birde az çııyor yani bu dediklerinizin hepsini denedim hiçbirşey değişmedi hopörlerler den ses çok az çıkıyor ?
Bul
Alıntı
#3
bendede vardı bu sorun ama bu belki biraz şaçma gelecek yazılımdan kaynaklanıyor heralde kurduğum sürücüde ses soket yeri değişmiş yani ortadaki yeşil yere takılıyken en başa siyah yere takınca sorun düzeldi
Bul
Alıntı
#4
bu sorun genelde eski anakart'larda yaşanır yeni sistemlerde bu tür sorunar olmaz eskilerde bu sorunların olma sebebi yüklediğiniz driver (sürücü) ler yeni olduğundan sizin kullandığınız ses kartı(sound manager) eski olduğundan uyumsuzluk olabilmektedir.
[Resim: 802forum41_admin_imza_tn.jpg]
[Resim: 802_imza.png]
Alıntı


Foruma Git:


Bu konuyu görüntüleyen kullanıcı(lar): 1 Ziyaretçi